文档首页> 虚拟专用网络 VPN> 故障排除> 客户端连接失败> 客户端日志显示“TCP Failed”
更新时间:2024-04-24 GMT+08:00
分享

客户端日志显示“TCP Failed”

故障现象

客户端无法正常连接终端入云VPN网关,日志中记录如下错误:

TCP: connect to [AF_INET] *.*.*.*:**** failed: Unknown error

可能原因

现有客户端配置文件中的协议或端口与VPN网关的“服务端”页签中配置的不一致。

处理步骤

登录华为云控制台,找到对应的VPN网关,查看服务端的协议和端口与客户端配置文件中的信息是否一致。如果不一致,请重新下载客户端配置或直接修改客户端配置中对应的信息,客户端使用新的配置重新接入。

分享:

    相关文档

    相关产品