更新时间:2024-04-24 GMT+08:00
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客户端业务访问过程中出现丢包

故障现象

客户端正常连接终端入云VPN网关,但业务访问过程中出现丢包。

可能原因

  • 业务流量有突发或持续超过VPN网关实例的带宽规格。
  • VPN网关绑定的EIP带宽不足。
  • VPN网关使用UDP协议,可靠性不足导致丢包。
  • Internet网络质量不佳。

处理步骤

  • 在VPN网关列表页跳转到流量监控视图,确认流量是否突发或持续接近VPN网关的带宽规格。
  • 在VPN网关的“基本信息”页面查看EIP带宽大小,并结合流量监控视图,排查是否超过EIP的带宽规格。如果因EIP带宽规格偏小导致流量超限,请修改EIP的带宽。
  • 如果业务采用UDP协议,VPN网关也采用UDP协议,在网络不稳定的情况下,可能导致丢包。

    请在VPN网关的“服务端”页签中修改协议为TCP,然后重新下载客户端配置或直接修改客户端配置文件中的协议信息,客户端使用新的配置重新接入。

  • 通过在客户端ping VPN网关的公网IP地址探测公网链路质量。

    若探测结果不佳,请联系运营商进行网络问题排查。

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