文档首页 > > 工具指南> Migration Tool SQL语法迁移工具> 常见问题

常见问题

分享
更新时间: 2019/08/09 GMT+08:00

本章介绍常见问题。

问题1:在安装过程中,提示“ Root privileged users are not allowed to install the migration tool for Linux. ”应如何处理?

答:拥有root权限的用户不得在Linux中安装和执行Migration Tool。建议使用没有root权限的用户来安装和操作Migration Tool。

问题2:如何配置Migration Tool,以便Teradata支持GaussDB 200 V100R002C60版本?

执行以下步骤设置表变量值,以支持当前GaussDB 200 V100R002C60版本:

  1. 打开TOOL_HOME路径下config文件夹中的Teradata features-teradata.properties文件。
  2. 根据需要修改下列变量:
    • VOLATILE
    • PRIMARY INDEX

      例如:

      VOLATILE=UNLOGGED | LOCAL TEMPORARY
      PRIMARY INDEX=ONE | MANY
说明:

VOLATILE变量的默认值为LOCAL TEMPORARY,PRIMARY INDEX变量的默认值为MANY。

分享:

    相关文档

    相关产品

文档是否有解决您的问题?

提交成功!

非常感谢您的反馈,我们会继续努力做到更好!

反馈提交失败,请稍后再试!

*必选

请至少选择或填写一项反馈信息

字符长度不能超过200

提交反馈 取消

如您有其它疑问,您也可以通过华为云社区问答频道来与我们联系探讨

跳转到云社区