Help Center/
Identity and Access Management/
FAQs/
Agency Management/
How Can I Obtain Permissions to Create an Agency?
Updated on 2023-02-17 GMT+08:00
How Can I Obtain Permissions to Create an Agency?
Symptom
You do not have permissions for creating an agency on the IAM console.
Possible Causes
You do not have permissions to use IAM.
Only the following users can use IAM:
- Account administrator (with full permissions for all services, including IAM)
- IAM users added to the admin group (with full permissions for all services, including IAM)
- IAM users assigned the Security Administrator role or an xxx FullAccess policy (with permissions to access IAM)
Solutions
- Contact the administrator to create an agency. For details, see Creating an Agency (by a Delegating Party).
- Contact the administrator to grant you the permissions for using IAM. For details, see Assigning Permissions to an IAM User.
Parent topic: Agency Management
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot