Viewing Outbound Call Results
Tenant administrators can view the execution results of all outbound call tasks.
Procedure
- Choose
, click a task, and view the outbound call result of each customer on the outbound call task details page.Figure 1 Outbound call results
- Click Details to view the call details of a called number.
Figure 2 Call Result Details
Table 1 Parameters in the outbound call result details list Parameter
Description
Customer ID
Customer ID, which is created when outbound call data is created.
Customer number
Customer number.
Status
Status of a call.
- Executing
- Completed
Start Time
Time when a call starts.
End Time
Time when a call ends.
Call Attempts
Number of times that a customer number is called.
Call Result
Call result.
- Failed
- Successful
- Reject
Cause
Call failure cause.
Business Result Path
Business result of a call.
Business Description
Business result description.
Call ring duration
Ringing duration.
Manual call duration
Manual call duration.
IVR call duration
IVR call duration.
ACW
Wrap-up duration after a call ends.
Total call duration
Outbound call end time minus outbound call start time.
Operation
Operations that can be performed on an outbound call result.
- Business Result
- Business Result Log
- Play
- Download
- The outbound call data attributes configured in Configuring Outbound Call Data Attributes are displayed next to the Operation column.
- Call ring duration, Manual call duration, IVR call duration, and ACW on the Completed tab page depend on the CC-CMS's function of importing CDRs to the database using the CCDIS. Therefore, you need to commission this function first. Otherwise, the values of these parameters are 0.
- Click a task, click the Completed tab, and click to export task results.
Follow-up Procedure
Watermarks can be displayed on the outbound call task result page.
- Choose .
- Choose .
- Set watermark parameters.
- Whether to enable page watermarking: Click Edit, set Parameter Value to Yes, and click Save.
- Page Watermark Character: Click Edit, set Parameter Value to the watermark to be displayed, and click Save.
- Choose and view the watermark effect.
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