DWS_2000000029 Usage of a GaussDB(DWS) Cluster Resource Pool Exceeds the Threshold
Alarm Description
This alarm is generated by the DMS alarm module if the disk usage of the cluster resource pool goes beyond the set threshold within a specific time frame and the suppression conditions are not met. The alarm will be cleared once the disk usage of the cluster resource pool drops below the threshold.
Alarm Attributes
Alarm ID |
Alarm Category |
Alarm Severity |
Alarm Type |
Service Type |
Auto Cleared |
---|---|---|---|---|---|
DWS_2000000029 |
Management plane alarm |
> 90 (Critical); > 80 (Major) |
Service alarm |
GaussDB(DWS) |
Yes |
Alarm Changes
Change Type |
Change Version |
Description |
Reason for Change |
---|---|---|---|
New |
8.2.1.230 |
New alarm |
New alarm |
Alarm Parameters
Type |
Parameter |
Description |
---|---|---|
Fault Location |
Cluster name |
Cluster for which the alarm is generated. |
Tenant name |
Name of the tenant to which the cluster belongs. |
|
Alarm level |
Severity of the alarm. |
|
Additional Information |
Resource ID |
ID of the cluster for which the alarm is generated. |
Resource name |
Cluster for which the alarm is generated. |
|
Resource pool name |
Name of the resource pool for which the alarm is generated. |
|
First_alarm_time |
First occurrence event of an alarm, including the alarm threshold and current value. |
Impact on the System
The disk space of the resource pool is insufficient, affecting service execution.
Possible Causes
The disk usage limit of the resource pool is too small.
Procedure
- Log in to the GaussDB(DWS) console.
- On the Alarm page, view the alarms generated in the last seven days.
- Choose Dedicated Clusters > Clusters and locate the cluster based on the cluster information in the alarm details.
- Click the cluster name. On the cluster details page that is displayed, click Resource Management and the Resource Pool page is displayed. Modify the disk configuration of the resource pool.
Alarm Clearance
This alarm is automatically cleared after the fault is rectified.
Related Information
None
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot