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What Do I Do If I Cannot View Raw Logs in LTS?
Updated on 2024-06-25 GMT+08:00
What Do I Do If I Cannot View Raw Logs in LTS?
Symptom
No log events are displayed on the Raw Logs tab in a log stream on the LTS console.
Possible Causes
- ICAgent has not been installed.
- The collection path is incorrectly configured.
- The Log Collection function on the LTS console is disabled.
- You set the log collection to be stopped when the free quota is used up on the LTS console.
- Log collection was stopped because your account is in arrears.
- The rate of writing logs into log streams or length of single-line logs exceeds what is supported.
- The browser has slowed down because of the amount of log data.
Solution
- Install the ICAgent. For details, see Installing ICAgent.
- If the collection path is set to a directory, for example, /var/logs/, only .log, .trace, and .out files in the directory are collected. If the collection path is set to name of a file, ensure that the file is a text file. For details about log collection paths, see Collecting Logs from Hosts.
- Log in to the LTS console, choose Configuration Center > Log Collection, and enable the Log Collection function.
- Log usage, including log read/write, log indexing, and log retention, is billed in LTS. If you have disabled Continue to Collect Logs When the Free Quota Is Exceeded on the LTS console, log collection will be stopped when the free quota is used up. Log read/write and indexing will no longer be available. No fees will be incurred for log read/write and indexing. To resume log collection, enable Continue to Collect Logs When the Free Quota Is Exceeded on the LTS console. For details, see Configuration Center.
- Top up your account if your account is in arrears. For details, see Making Repayments (Prepaid Direct Customers).
- Use Google Chrome or Firefox to query logs.
- If the issue persists after you have tried the methods above, submit a service ticket.
Parent topic: Log Search and Analysis
Log Search and Analysis FAQs
- How Often Is the Data Loaded in the Real-Time Log View in LTS?
- What Do I Do If I Cannot View Raw Logs in LTS?
- Can I Manually Delete Logs on the LTS Console?
- What Do I Do If an Error Occurs When I Search for Logs in LTS?
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