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更新时间:2024-04-10 GMT+08:00
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没有购买云耀云服务器L实例的权限怎么办?

问题现象

登录控制台后,显示没有云耀云服务器L实例的访问或者购买权限。

图1 无访问权限

可能原因

您为IAM用户,并且没有云耀云服务器L实例的相应权限。

仅IAM用户会出现此问题。默认情况下华为账号即为管理员,使用华为账号登录的管理员拥有云服务资源的操作权限及IAM用户管理权限。

解决方法

将IAM用户加入用户组,为用户组授予“CORS FullAccess”权限,IAM用户即可继承此权限。本例以您名为“IAM AccountA”的IAM用户为例,介绍如何为您的“IAM AccountA”用户增加权限。

  1. 使用IAM用户对应的华为账号登录IAM控制台
  2. 在“用户组”菜单中,在已有用户组(例如HECS L),单击“授权”。

    如果您还没有创建用户组,请单击“创建用户组”,创建用户组HECS L后,再单击“授权”。

  3. 设置用户组授权配置。
    1. 选择策略,设置后单击“下一步”。

      搜索“CORS”,选中“CORS FullAccess”,表示为您IAM用户授予云耀云服务器L实例相关云服务资源的全部权限,但是不能使用除此之外的其他云服务。

      您也可以搜索并选中Tenant Administrator,表示为您IAM用户授予全部云服务管理员(除IAM管理权限)权限,更方便灵活使用云服务。

    2. 设置最小授权范围,单击“确定”。

      保持默认配置“所有资源”,您也可以根据需要选择其他选项。

  4. 单击用户组HECS L右侧“用户组管理”
  5. 搜索并选中您的IAM用户名“IAM AccountA”,单击“确定”。

    此时您的IAM用户“IAM AccountA”已经加入用户组HECS L,并继承用户组的权限。

  6. 退出管理员账号,使用“IAM AccountA”IAM账号再次登录,即可正常购买云耀云服务器L实例
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