Help Center/ Host Security Service (New)/ FAQs/ Brute-force Attack Defense/ How Do I Handle Alarms on the Brute-Force Attacks Launched from a Cloud IP Address?
Updated on 2024-01-16 GMT+08:00

How Do I Handle Alarms on the Brute-Force Attacks Launched from a Cloud IP Address?

An alarm indicates that an attack was detected. It does not mean your cloud servers have been intruded.

If you receive an alarm, handle it and take countermeasures in a timely manner.

Possible Cause

Some servers users use simple passwords or common ports, or do not use any security protection products. These users' accounts can be easily cracked. Attackers can exploit the accounts and attack other users. In this way, alarms are reported from the IP addresses of the exploited accounts.

Solution

  • When brute-force attacks are detected, they are blocked immediately and alarms are reported. Handle the alarm within seven days, or the EIPs that triggered alarms will be blocked until their alarms are handled.