Why Is My CDN Not Working When My Account Is in Arrears?
Possible causes:
- You are billed on a pay-per-use basis. Your account balance has been used up.
- Your account balance is used up due to using other Huawei Cloud services and you are using CDN services that need to be deducted from your account balance, such as pay-per-use CDN services and whole site acceleration. In this case, CDN cannot be used due to outstanding payments.
About Arrears
- If your account is in arrears, a retention period will be granted based on your customer tier. For details about how to handle service suspension due to arrears, see Grace Period and Retention Period.
- During the grace period, the CDN service is not stopped, but domain names cannot be added to CDN.
Solutions
- You are advised to enable balance alert. When the account balance is less than the specified threshold, CDN will notify you. For details, see How Do I Set a Balance Alert Threshold?
- If you have purchased a traffic package, you are advised to enable Remaining Usage Alert by following the instructions in How Do I Set an Alert for the Remaining Traffic in a Traffic Package? If the remaining quota of the traffic package drops below a configured threshold, an SMS message or email will be sent to you.
Write-off
- You can view the outstanding amount of your account in the Billing Center and top up the account to offset the outstanding amount.
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