通过Web浏览器登录资源,报Code:T_1006错误怎么办?
问题现象
通过Web浏览器登录资源,会话连接断开,提示“网络连接异常,连接已断开,请重试(Code:T_1006)”。
可能原因
- 云堡垒机系统与资源服务器之间网络连接不稳定,导致连接断开。
- 云堡垒机或资源服务器的带宽超限,导致连接断开。
- 资源服务器卡顿,导致连接断开。
解决办法
登录云堡垒机系统,网络诊断ping连通性测试,验证云堡垒机与资源服务器之间的网络连接是否正常。
- 网络连接不通,则CBH系统到资源服务器有网络限制,请参考Code:T_514错误方案依次排查。
- 网络连接通畅,则网络不稳定导致连接无响应。
重启相应资源服务器,重新登录网络恢复正常。若重启主机不能解决,请参考下述方案依次排查。
- 排查云堡垒机和主机资源带宽是否超过限制请。
- 排查主机资源是否卡顿,请参考Linux云服务器卡顿怎么办?或Windows云服务器卡顿怎么办?
如果通过上述排查,仍然无法解决问题,请单击管理控制台右上方的“工单”,填写工单信息反馈问题现象,联系技术支持。