无法通过多因素验证怎么办?
用户可根据如下几类场景处理,如果问题依然无法解决,请联系管理员提交工单处理。
登录超时
可能原因:
终端用户通过客户端登录云桌面时,如果输入用户名、密码进入多因素验证页面后,长时间未绑定虚拟MFA设备、或者长时间未提交动态验证码进行二次验证。
解决方法:
终端用户返回登录页面,重新登录,并及时绑定虚拟MFA设备提交动态验证码进行二次验证。
验证码异常
可能原因:
- 验证码输入错误。
- 输入验证码为非本账号的虚拟MFA验证码。
- MFA验证码的生成机制和时间相关,如果手机时间和虚拟MFA设备后台服务的系统时间相差30秒以上,生成的MFA验证码将不能通过校验。
解决方法:
- 确保输入正确的验证码。
- 联系管理员在管理控制台上删除该用户的MFA设备,终端用户重新通过云桌面客户端登录,重新绑定虚拟MFA设备获取验证码。
- 请设置手机时间为自动更新后重新验证。(注意手机时间和时区无关,后台会自动转化为世界协调时间,即UTC时间戳。)
被锁定
可能原因:
连续输入5次错误的验证码,会导致用户账号被锁定。
解决方法:
联系管理员在管理控制台上为用户解锁后,输入正确的验证码提交验证。