更新时间:2025-12-11 GMT+08:00
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ALM-16055 Hive访问数据仓库目录异常

告警解释

Hive服务在启动时以及启动后每60秒周期性地检测Hive数据仓库目录是否能正常访问,如果不能正常访问则上报告警。

当Hive服务在启动时以及启动后每60秒周期性地检测都能正常访问Hive数据仓库目录时,告警恢复。

该章节适用于MRS 3.6.0-LTS及之后版本。

告警属性

告警ID

告警级别

告警类型

业务类型

是否可自动清除

16055

紧急

业务质量告警

Hive

告警参数

类别

参数名称

参数含义

定位信息

来源

产生告警的集群名称。

服务名

产生告警的服务名称。

角色名

产生告警的角色名称。

主机名

产生告警的主机名。

对系统的影响

系统无法提供数据加载、查询和提取功能。

可能原因

  • HDFS服务异常。
  • OBS服务异常。

处理步骤

  1. 登录Manager界面,选择“运维 > 告警 > 告警”进入告警列表页面。
  2. 单击该告警展开详情页面,查看“告警原因”。

    • 如果告警原因为“HDFS异常”,执行步骤 3
    • 如果告警原因为“OBS访问异常,请检查OBS连通是否正常”,执行步骤 6

  1. 在告警列表中,查看是否有“HDFS服务不可用”告警产生。

  2. 参考“ALM-14000 HDFS服务不可用”的处理步骤处理该故障。
  3. 在告警列表中,查看“HDFS服务不可用”和“Hive访问数据仓库目录异常”告警是否清除。

    • 是,处理完毕。
    • 否,执行步骤 6

  1. 联系OBS服务运维人员修复OBS服务。
  2. 在告警列表中,查看该告警是否清除。

    • 是,处理完毕。
    • 否,执行步骤 8

收集故障信息。

  1. 在FusionInsight Manager首页,选择“运维 > 日志 > 下载”。
  2. 在“服务”中勾选“HDFS”和“Hive”,单击“确定”。
  3. 单击右上角的时间编辑按钮,设置日志收集的“开始时间”和“结束时间”,分别为告警产生时间的前后10分钟,单击“下载”。
  4. 请联系运维人员,并发送已收集的故障日志信息。

告警清除

此告警修复后,系统会自动清除此告警,无需手工清除。

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