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更新时间:2025-11-13 GMT+08:00
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使用联邦认证登录客户端时,浏览器页面显示“错误信息:用户缺少vpn:system:loginP2cVpnBySSO权限,请联系管理员添加。”

故障现象

用户使用联邦认证登录客户端时,浏览器连接显示认证失败。

错误信息:用户缺少vpn:system:loginP2cVpnBySSO权限,请联系管理员添加。

可能原因

当前登录的用户缺少vpn:system:loginP2cVpnBySSO权限。

处理步骤

请联系管理员添加“VPN SSOAccessPolicy”权限。具体步骤如下:

  1. 登录管理控制台。
  2. 在管理控制台左上角单击图标,选择区域和项目。
  3. 在页面左上角单击图标,选择管理与监管 > 统一身份认证服务 IAM
  4. 在左侧导航栏,单击“用户组”
  5. 选择目标用户组,单击操作列的“授权”
  6. 在右上方搜索“VPN SSOAccessPolicy”,勾选该权限。
  7. 单击“下一步”,根据实际情况选择授权范围方案。
  8. 单击“确定”

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