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更新时间:2025-05-14 GMT+08:00
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客户端日志显示“AUTH: Received control message: AUTH_FAILED”

适用的客户端

  • Linux
  • Windows OpenVPN GUI

故障现象

客户端无法正常连接终端入云VPN网关,日志中记录如下错误:

AUTH: Received control message: AUTH_FAILED

可能原因

  • 如果用户配置了静态IP,用户只能建立1个客户端连接,其他的客户端连接会建连失败。
  • 使用同一个用户名连续输入5次错误密码后,用户会被锁定。
  • 用户名和用户密码不匹配。

处理步骤

  1. 检查客户端是否配置了静态IP。
    1. 登录管理控制台。
    2. 在管理控制台左上角单击图标,选择区域和项目。
    3. 在页面左上角单击图标,选择网络 > 虚拟专用网络VPN
    4. 在左侧导航栏,选择虚拟专用网络 > 企业版-VPN网关
    5. 选择“终端入云VPN网关”页签,单击目标VPN网关操作列的“查看服务端”
    6. 选择用户管理 > 用户,查看用户是否配置了静态IP。
      • 如果显示没有配置静态IP,请继续步骤2
      • 如果显示已经配置了静态IP,表示当前正被其他用户占用,请断开客户端连接,重新连接。
  2. 检查客户端是否因多次输入错误密码而被系统锁定。

    如果不是用户因为多次输入错误密码而被系统锁定,请继续步骤3

    如果是用户在多次输入错误密码而被系统锁定,请5分钟后重新登录客户端。

  3. 检查登录客户端使用的用户名和密码是否匹配。

    如果用户名和密码不匹配,请重置用户密码,使用新的密码登录客户端。如何重置用户密码,请参考以下步骤重置用户密码。

    1. 登录管理控制台。
    2. 在管理控制台左上角单击图标,选择区域和项目。
    3. 在页面左上角单击图标,选择网络 > 虚拟专用网络VPN
    4. 在左侧导航栏,选择虚拟专用网络 > 企业版-VPN网关
    5. 选择“终端入云VPN网关”页签,单击目标VPN网关操作列的“查看服务端”
    6. 选择用户管理 > 用户,单击目标用户所在行操作列的“重置密码”。
    7. 填写新密码并确认新密码,单击确定。

如果上述操作仍然无法解决客户端登录问题,请提交工单联系华为工程师。

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