更新时间:2023-05-29 GMT+08:00
分享

登录Manager界面后页面空白无内容

用户问题

登录到FusionInsight Manager界面后,页面空白不显示。

问题现象

登录到FusionInsight Manager界面后,页面空白不显示。

原因分析

  • Manager无法登录,需要清除浏览器缓存。
  • Master节点的“/opt/Bigdata/tmp”目录权限被修改。

处理步骤

清除浏览器缓存

  1. 切换至浏览器窗口(以Chrome为例),通过键盘按下“Ctrl+Shift+Delete”弹出“清除浏览数据”对话框。
  2. 勾选待清除的浏览记录,单击“清除数据”,完成浏览器缓存清理。
  3. 检查是否可以访问Manager。

    • 是,操作结束。
    • 否,执行4

修改“/opt/Bigdata/tmp”目录权限

  1. root用户依次登录Master1、Master2节点。
  2. 查看Master1、Master2节点的“/opt/Bigdata/tmp”路径权限是否被修改。(权限默认为770)
  3. 如果被修改请执行以下命令恢复“/opt/Bigdata/tmp”路径权限。

    chmod 1770 /opt/Bigdata/tmp

  4. 登录主OMS节点,执行以下命令重启OMS。

    sh ${BIGDATA_HOME}/om-server/om/sbin/restart-oms.sh

    提示以下信息表示命令执行成功:

    start HA successfully.

  5. 等待一段时间后重新登录Manager。
分享:

    相关文档

    相关产品