更新时间:2022-12-08 GMT+08:00
服务状态一直处于“部署中”
问题现象
服务状态一直处于“部署中”,查看AI应用日志未发现服务有明显错误。
原因分析
一般情况都是AI应用的端口配置有问题。建议您首先检查创建AI应用的端口是否正确。
处理方法
AI应用的端口没有配置,默认为8080,如您在自定义镜像配置文件中修改了端口号,需要在部署AI应用时,配置对应的端口号,使新的AI应用重新部署服务。
如何修改默认端口号,请参考使用自定义镜像创建在线服务,如何修改默认端口。
父主题: 服务部署