文档首页> 弹性云服务器 ECS> 故障排除> 云服务器蓝屏> 远程连接云服务器出现蓝屏
更新时间:2023-05-31 GMT+08:00
分享

远程连接云服务器出现蓝屏

问题描述

Windows Server 2012 R2操作系统云服务器,本地使用远程桌面连接功能连接云服务器并启用redirected drive功能时,云服务器出现蓝屏。

根本原因

远程桌面连接启用了redirected drive功能,同时加载对应rdpdr.sys驱动,该驱动可能会导致云服务器操作系统崩溃,无法正常运作(例如错误码:0x18, 0x50, 0xa, 0x27, 0x133)导致云服务器蓝屏。

解决方法

使用远程桌面连接功能后,禁用redirect local drives功能。

  1. 打开“运行”窗口。
  2. 输入“mstsc”,并单击“确定”。

    系统打开“远程桌面连接”窗口。

  3. 单击左下角的“选项”,并选择“本地资源”页签。
  4. 在“本地设备和资源”栏,单击“详细信息”。
  5. 在“本地设备和资源”窗口中,取消勾选“驱动器”。
  6. 单击“确定”保存修改。
    图1 禁用redirect local drives功能
分享:

    相关文档

    相关产品