文档首页> 云搜索服务 CSS> 故障排除> 集群不可用> 集群冻结状态导致集群不可用
更新时间:2024-04-16 GMT+08:00
分享

集群冻结状态导致集群不可用

问题现象

“集群状态”“不可用”,集群的“任务状态”“冻结”

图1 集群冻结状态

原因分析

集群出现冻结状态的原因是账户欠费或包年包月集群的订购周期已到期。

处理步骤

  • 按需计费集群
    1. 在华为云控制台上方单击“费用与成本”进入费用中心。
    2. “总览”页面查看账户的欠费情况。
      • 如果是IAM用户,请登录IAM账号对应的账号进行费用充值。
      • 如果是账号用户,请直接单击“充值”前往费用充值页面。

    3. 确认账户有现金预算后,等待集群自动恢复可用状态。
  • 包年包月集群
    1. 在华为云控制台上方单击“费用与成本”进入费用中心。
    2. 导航栏选择“订单管理 > 续费管理”
    3. 在续费管理页面,“到期时间”选择“已冻结”“产品类型”选择“云搜索服务”,找到已冻结的集群周期包。
    4. 在已冻结集群周期包对应的操作列,单击“续费”进入续费页面,根据需要续费周期。
    5. 确认集群周期包的“状态”由“已冻结”变更为“使用中”后,等待集群自动恢复可用状态。

分享:

    相关文档

    相关产品