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如何处理迁移Agent提示“AK、SK校验失败”?

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更新时间:2020/09/16 GMT+08:00

问题描述

在迁移Agent中输入华为云账号AK/SK以后,AK/SK校验失败。

问题原因

  • AK,SK输入错误。
  • 源端服务器时间与标准时间不匹配。
  • AK,SK被删除或停用。

处理方法

  1. 请您检查输入的华为云账号AK/SK是否正确,特别是复制的时候有没有复制空格或者遗漏字符等。

    • 是,请执行2
    • 否,请您在迁移Agent中重新输入华为云账号AK/SK进行校验。
      • 若校验成功,操作结束。
      • 若检验失败,请执行2

  2. 请您检查源端服务器的系统时间与其所在时区的标准时间是否一致,若不一致会导致迁移Agent中AK/SK校验失败。

    此时请您将源端服务器的系统时间与其所在时区的标准时间调整一致再重新输入华为云账号AK/SK进行校验。

    若源端服务器有业务依赖于服务器时间,请确认是否能够修改该时间,避免对业务造成影响。

  3. 请前往“我的凭证 > 访问秘钥”中查看使用的AK/SK是否在列表中。

    • 如果不在列表中,可以更换或创建一个新的AK/SK。
    • 如果在列表中,检查是否被停用,如果被停用请重新启用。

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