工业数字模型驱动引擎
工业数字模型驱动引擎
- 最新动态
- 功能总览
- 产品介绍
- 计费说明
- 快速入门
- 控制台操作指南
-
数据建模引擎用户指南
- 设计态使用指南
- 运行态使用指南
- 流程引擎使用指南
- 数字主线引擎用户指南
- 最佳实践
- 开发指南
-
API参考
- 使用前必读
- API概览
- 如何调用API
-
API
- 应用管理
- 运行服务管理
-
数据建模引擎
- 基础数据服务
-
版本服务
- 管理员更新M-V模型数据实例
- 管理员批量更新M-V模型数据实例
- 管理员撤销检出M-V模型数据实例
- 管理员批量撤销检出M-V模型数据实例
- 获取指定M-V模型实例的版本列表
- 获取指定版本的M-V模型实例数据
- 检出M-V模型数据实例
- 批量检出M-V模型数据实例
- 检出并更新M-V模型
- 批量检出并更新M-V模型
- 撤销检出M-V模型数据实例
- 批量撤销检出M-V模型数据实例
- 检入M-V模型数据实例
- 批量检入M-V模型数据实例
- 更新并检入M-V模型数据实例
- 批量更新并检入M-V模型数据实例
- 修订M-V模型数据实例
- 批量修订M-V模型数据实例
- 修订并更新M-V模型数据实例
- 批量修订并更新M-V模型数据实例
- 批量升级M-V模型实例的版本号
- 删除版本对象下最新分支的最新版本实例数据
- 软删除版本对象下最新分支的最新版本实例数据
- 删除最新大版本下的所有小版本
- 批量删除最新大版本下的所有小版本
- 软删除M-V模型实例下最新分支的所有小版本数据
- 批量软删除最新大版本下的所有小版本
- 对比M-V模型实例
- 失效管理
- 业务编码生成器
- 标签管理
- 生命周期管理
- 系统版本
- 多维视图和多维分支
- 关系实体服务
- 树形结构
- 流程引擎
- 应用示例
- 权限和授权项
- 附录
- SDK参考
-
常见问题
- 一般性相关问题
- 计量计费相关问题
-
数据建模引擎相关问题
- 设计态与运行态有什么区别?
- 为什么无法登录应用运行态?
- 为什么用户管理中会有“用户不存在”的用户?
- 为什么登录应用运行态时提示“缺少参数或参数错误”?
- 为什么设置输入型参数时提示安全校验失败?
- 应用发布后,在运行态为什么看不到构建的模型数据?
- 如何验证已设置的用户权限已生效?
- 什么是XDM应用?
- 什么是M-V模型?
- 数据建模引擎支持哪些属性类型?
- 枚举、合法值和参考对象的区别是什么?
- 入图和不入图有什么不同?
- 数据建模引擎支持哪些层级的缓存?
- 如何进行应用同步?
- 可以通过API方式使用应用设计态吗?
- 体验版数据建模引擎和基础版数据建模引擎提供的API有什么不同?
- 如何查看数据建模引擎的版本号?
- 如何避免数据模型互相引用形成环?
- 使用JDK 17版本应用运行态时,服务编排存在哪些约束与限制?
-
数字主线引擎相关问题
- 什么是企业租户和应用租户?
- 创建实体时选择构建表的作用是什么?
- 复杂实体属性太多,创建麻烦怎么办?
- 什么是源端映射和目标端映射?
- 什么是增量字段?
- 关系型数据库映射配置中DelFlag字段的作用是什么?
- 创建数据质量任务时,怎么选不出数据实体?
- 为什么LinkX-F中xDM-F来源的实例数据的最后更新时间显示与xDM-F中不一致
- 什么是入图调度的数据起止时间和数据分片间隔?
- 聚合服务编排中非纯脚本服务选择入参时,提示错误“初始数据实体必填入参为空,请选择必填入参”?
- 发布聚合服务后生成的API如何调用?
- 调用聚合服务时提示“查找不到该企业用户”
- 为什么操作时提示WSF参数校验失败?
- 描述类信息中输入英文双引号导致系统错误提示
- 全量数据服务API相关问题
- 文档下载
- 通用参考
本文导读
链接复制成功!
为什么我不能购买iDME商品?
本章节主要介绍如何排查可能导致无法购买iDME商品的主要原因,指导您定位并解决购买问题。
可能原因
无法购买iDME商品的主要原因包括:
账号问题导致无法购买
故障现象:未注册华为账号、账号未开通华为云、账号未实名认证等账号问题导致无法购买。
处理步骤:
- 请确认已在华为账号注册平台注册华为账号并开通华为云,详细操作可参考注册华为账号并开通华为云。
- 登录华为云后,请确认已完成实名认证,详细可参考实名认证。
处理步骤:登录IAM控制台,手动配置云服务授权,具体操作请参见如何配置云服务授权?。
数量限制导致无法购买
故障现象:购买iDME 设计服务或数字主线引擎时,提示数量限制无法购买。
定位原因:
- 已购买iDME设计服务。一个华为账号下只能购买一个iDME设计服务,超过数量则限制购买。
- 已购买数字主线引擎。一个华为账号下只能购买一个基础版/基础版-Lite数字主线引擎,如需再次购买,请删除或退订服务后再重试。
配额不足导致无法购买
故障现象:购买iDME商品时,提示配额不足导致无法购买。
分析原因:
因为iDME服务对应资源的剩余配额不足。配额是对有限资源的一种管理和分配。为防止资源滥用,平台限定了各服务资源的配额,如不同的iDME服务支持资源种类、数量有所不同。
在配额管理页面,您可查询指定区域下,iDME服务各项资源的使用情况,以及总配额。
- 总配额:是平台为同一华为账号同一区域下相同服务提供的可购买的资源总量。
- 已用配额:是同一华为账号同一区域下相同服务已购买的资源数量。
- 剩余配额:是同一华为账号同一区域下相同服务可购买的剩余资源数量。剩余配额的计算公式为:剩余配额=总配额-已用配额。
处理步骤:
可通过申请扩大配额来解决。
- 登录iDME控制台。
- 单击控制台左上角的
,选择区域和项目。
- 在页面右上角,选择“资源 > 我的配额”,进入“服务配额”页面。
可以查看到iDME服务各项资源的总配额,以及使用情况。
- 单击“申请扩大配额”,根据界面提示调整对应的资源配额。
体验版数据建模引擎的购买入口不显示导致无法购买
故障现象:找不到体验版数据建模引擎的购买入口,导致无法购买。
定位原因:体验版是iDME提供的公共运行环境资源池,资源有限,仅当有空闲资源时才可申请,一个华为账号只能体验一次。体验版数据建模引擎的购买入口需进行名额申请并通过后才会显示,请通过提交工单或拨打服务热线(4000-955-988或950808)并提供账号ID及企业联系方式申请。需注意,体验版数据建模引擎不保障云服务等级协议(SLA),仅适用于测试或体验场景,不可用于正式生产。
图1 获取账号ID

基础版-Lite数据建模引擎/数字主线引擎的购买入口不显示导致无法购买
故障现象:找不到基础版-Lite数据建模引擎/数字主线引擎的购买入口,导致无法购买。
定位原因:未联系客服开通购买资格。请先咨询销售经理或提交工单以审核您的购买资格。
MBM SDK服务的购买入口不显示导致无法购买
故障现象:找不到MBM SDK的购买入口,导致无法购买。
定位原因:
未联系客服开通购买资格。“MBM SDK”当前处于试运行阶段,如需使用,请咨询对应销售经理或提交工单咨询处理。
不符合边缘云购买资格导致无法购买
故障现象:找不到边缘云上的iDME商品购买入口或提交订单后不能付款。
定位原因:
- 未满足边缘云商品的购买条件:购买边缘云商品前,需要提前联系客服查询是否满足购买此类商品的条件。如果缺少必要的购买条件,请联系客服进行咨询,并根据客服的提示完成下单所需的条件。
- 无有效的边缘可用区:只有识别到有效的边缘可用区,购买页才会展示边缘云的商品。请检查是否已在边缘可用区创建对应业务资源。如未创建,请参考在边缘可用区创建业务资源。
- 不满足边缘云使用条件:提交订单后,后台会进行条件审核,审核通过后才能继续支付。如审核不通过请通过服务热线(4000-955-988或950808)咨询。
其他解决方案
通过上述排查后,仍然不能购买iDME商品,请您联系运维人员进行反馈。
父主题: 计费FAQ