为什么我不能购买iDME商品?
本章节主要介绍如何排查可能导致无法购买iDME商品的主要原因,指导您定位并解决购买问题。
可能原因
无法购买iDME商品的主要原因包括:
账号问题导致无法购买
故障现象:未注册华为账号、账号未开通华为云、账号未实名认证等账号问题导致无法购买。
处理步骤:
- 请确认已在华为账号注册平台注册华为账号并开通华为云,详细操作可参考注册华为账号并开通华为云。
- 登录华为云后,请确认已完成实名认证,详细可参考实名认证。
处理步骤:登录IAM控制台,手动配置云服务授权,具体操作请参见如何配置云服务授权?。
数量限制导致无法购买
故障现象:购买iDME 设计服务或数字主线引擎时,提示数量限制无法购买。
定位原因:
- 已购买iDME设计服务。一个华为账号下只能购买一个iDME设计服务,超过数量则限制购买。
- 已购买数字主线引擎。一个华为账号下只能购买一个数字主线引擎,如需再次购买,请删除或退订服务后再重试。
配额不足导致无法购买
故障现象:购买iDME商品时,提示配额不足导致无法购买。
分析原因:
因为iDME服务对应资源的剩余配额不足。配额是对有限资源的一种管理和分配。为防止资源滥用,平台限定了各服务资源的配额,如不同的iDME服务支持资源种类、数量有所不同。
在配额管理页面,您可查询指定区域下,iDME服务各项资源的使用情况,以及总配额。
- 总配额:是平台为同一华为账号同一区域下相同服务提供的可购买的资源总量。
- 已用配额:是同一华为账号同一区域下相同服务已购买的资源数量。
- 剩余配额:是同一华为账号同一区域下相同服务可购买的剩余资源数量。剩余配额的计算公式为:剩余配额=总配额-已用配额。
处理步骤:
可通过申请扩大配额来解决。
- 登录iDME控制台。
- 单击控制台左上角的,选择区域和项目。
- 在页面右上角,选择“服务配额”页面。
,进入
可以查看到iDME服务各项资源的总配额,以及使用情况。
- 单击“申请扩大配额”,根据界面提示调整对应的资源配额。
体验版数据建模引擎的购买入口不显示导致无法购买
故障现象:找不到体验版数据建模引擎的购买入口,导致无法购买。
体验版数据建模引擎不保障云服务等级协议(SLA),仅适用于测试或体验场景,不可用于正式生产。
SDK服务的购买入口不显示导致无法购买
故障现象:找不到部署位置为通用服务器(SDK)的基础版数据建模引擎的购买入口,导致无法购买。
定位原因:
未联系客服开通购买资格。SDK功能当前处于试运行阶段,如需使用,请咨询对应销售经理或提交工单咨询处理。
不符合边缘云购买资格导致无法购买
故障现象:找不到边缘云上的iDME商品购买入口或提交订单后不能付款。
定位原因:
- 未满足边缘云商品的购买条件:购买边缘云商品前,需提前联系客服查询是否有此类商品的购买条件。如果缺少购买资格,请联系客服咨询下单条件。
- 无有效的边缘可用区:只有识别到有效的边缘可用区,购买页才会展示边缘云的商品。请检查是否已在边缘可用区创建对应业务资源。如未创建,请参考在边缘可用区创建业务资源。
- 不满足边缘云使用条件:提交订单后,后台会进行条件审核,审核通过后才能继续支付。如审核不通过请通过服务热线(4000-955-988或950808)咨询。
其他解决方案
通过上述排查后,仍然不能购买iDME商品,请您联系运维人员进行反馈。