ALM-15795291 应用故障告警
告警解释
The application fails. (ApplicationName=[appName],SlotID=[slotID],CpuID=[cpuID],ApplicationFaultReason=[faultReason])
开放性应用系统中,应用发生故障。
告警属性
告警ID |
告警级别 |
告警类型 |
---|---|---|
15795291 |
重要 |
处理出错告警。 |
告警参数
参数名称 |
参数含义 |
---|---|
appName |
产生告警的应用名称。 |
slotID |
槽位号。 |
cpuID |
CPU编号。 |
faultReason |
故障原因。 |
对系统的影响
- 影响业务功能。
- 影响基本业务。
可能原因
- 应用在初次启动时,启动失败,上报告警。
- 应用运行期间故障复位,启动失败上报告警。
- 配置恢复失败。
处理步骤
- 应用在初次启动时,启动失败,上报告警。
1.告警产生之后,请耐心等待30秒,检查告警是否自行恢复。 是,处理完毕。 否,请执行2.
2.检查应用实例的启动配置是否正确,修改配置后,执行undo start和start命令重启应用实例,检查告警是否恢复。 是,处理完毕。 否,请执行3。
3.检查当前宿主机的资源(内存、CPU、存储)是否满足启动应用实例,如不满足,则停止或删除应用实例。 是,处理完毕。 否,请执行4。
4.请收集告警信息和维护日志信息,并联系技术支持工程师。
- 应用运行期间故障复位,启动失败上报告警。
1.告警产生后,请耐心等待90秒,检查告警是否自行恢复。 是,处理完毕。 否,请执行2。
2.请收集告警信息和维护日志信息,并联系技术支持工程师。
- 配置恢复失败。
参考信息
无