文档首页/ 华为云会议 Meeting/ 常见问题/ 客户端业务使用/ Windows SmartRooms打开会议提示激活失败的原因
更新时间:2024-04-19 GMT+08:00
分享

Windows SmartRooms打开会议提示激活失败的原因

问题现象

在SmartRooms进入“会议”,出现“账号或密码错误,请再次输入”的提示,如图1所示。

图1 提示

原因分析

出现该提示说明设备激活已失效,可能原因如下:

  • 该SmartRooms激活码已被企业管理员删除。
  • 使用了不同的Windows系统账户对SmartRooms重复激活。

解决方法一

请先解除SmartRooms已绑定的企业,再重新激活。

  1. 单击SmartRooms首页右下角的“设置”打开弹窗。
  2. 单击“所属企业”右侧的“查看详情”,如图2所示。

    图2 企业详情

  3. 在企业详情界面,单击“解除企业绑定 > 解除绑定”,如图3所示。

    图3 解除绑定

  4. 重新激活,详细操作请参考安装与激活

解决方法二

请检查当前设备是否有其他的Windows系统账户已激活SmartRooms。

如果是,请切换到该Windows系统账户使用SmartRooms。

相关文档