Help Center/ Huawei Qiankun CloudService/ More Documents/ Device Alarm Handling/ V300 AR Alarms/ ALM-3276800304 The number of connections has reached the threshold value
Updated on 2024-01-25 GMT+08:00

ALM-3276800304 The number of connections has reached the threshold value

Description

CONN/4/CONN_THRESHOLD_EXCEED:OID [OID] The number of connections has exceeded the threshold. (CurrentConnecionNumber = [integer1], KeepaliveInterval = [integer2], ThresholdPercent = [integer3], MaximumNumber = [integer4])

The number of iMaster NCE-Campus EVPN connections reached the upper limit.

Attribute

Alarm ID

OID

Alarm Severity

Alarm Type

3276800304

1.3.6.1.4.1.2011.5.25.241.6.3.5

Minor

Quality of service alarm

Parameters

Name

Meaning

OID

Indicates the MIB object ID of the alarm.

integer1

Indicates the number of current connections on the device.

integer2

Indicates the interval for detecting keepalive packets.

integer3

Indicates the upper threshold percentage of the link usage.

integer4

Indicates the maximum number of connections supported by the device.

Impact on the System

Users may fail to establish new connections.

Possible Causes

  • Cause 1: The configured keepalive interval was too short, resulting in a small number of connections that the device can support.
  • Cause 2: There are a large number of sites, and the local device needs to establish connections with all sites. As a result, the number of connections to be established exceeds the threshold value set by the device.

Procedure

  1. Check whether the power cable is removed. Check whether the keepalive interval is too short. If so, increase the keepalive interval and check whether the alarm is cleared.

    • Y=>4.
    • N=>2.

  2. On the controller page, adjust the inter-site topology, connect the local site to the hub site, and enable the hub site to forward packets. Then check whether a clear alarm is generated. If the power module is working properly, upgrade the system software or patch software to the latest version.

    • Y=>4.
    • N=>3.

  3. Collect alarm and configuration information, and contact technical support personnel.
  4. End.

Related Information

None