更新时间:2022-11-30 GMT+08:00
通过Web浏览器登录资源,报Code:C_519错误怎么办?
问题现象
通过Web浏览器无法登录资源,提示“由于资源连接失败或不可达,当前无法访问。如果持续出现该问题,请通知系统管理员或检查系统日志(Code:C_519)”。
可能原因
- CBH系统与资源服务器之间网络连接不稳定,导致连接失败。
- CBH系统到资源服务器的网络被设置拦截,导致网络不通畅连接失败。
- 资源服务器异常无响应,导致连接不可达。
检查网络连接情况
登录云堡垒机系统,ping连通性测试和TCP端口检测,验证云堡垒机与资源服务器之间的网络连接是否正常。
- 网络连接通畅,则网络不稳定导致连接无响应。
重启相应资源服务器,重新开机后网络恢复正常。若重启主机不能解决,建议再排查云服务器故障/卡顿。
- 网络连接不通,则CBH系统到资源服务器有网络限制,请参考下述方案依次排查。
- 请先确认当前用户网络环境,是否为内网用户,以及用户访问权限是否受限。
- 检查CBH系统环境是否配置合理
- 检查主机实例环境是否合理配置
- 检查主机资源是否能接受CBH访问
检查主机实例环境是否合理配置
- 管理员登录主机实例管理控制台。
- 检查主机资源是否与CBH实例在同一区域同一VPC环境下,CBH仅支持直接访问同一区域同一VPC下资源。
- 检查主机实例关联的安全组规则,排查安全组规则配置是否合理。
解除对CBH的IP地址的访问限制,在源地址中添加CBH的IP地址,允许CBH访问资源。
- 重新设置后,尝试重新通过CBH系统登录资源。
父主题: 登录资源故障