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更新时间:2022-11-30 GMT+08:00

通过云堡垒机登录资源异常怎么办?

问题现象

  • 通过云堡垒机登录资源,云主机黑屏无法正常显示。
  • 通过云堡垒机登录资源,登录不上或出现网络断连。
  • 通过云堡垒机纳管资源后,登录不了资源。

可能原因

原因一:资源主机服务器卡顿,网络连接不稳定。

原因二:云堡垒机共享带宽不满足使用需求。

原因三:资源相关主机服务授权到期,例如Windows授权到期,RDP远程服务120天授权到期等。

原因四:堡垒机实例与纳管的主机不在同一VPC。

解决办法

原因一:

  • 重启相应主机资源,重新开机后网络恢复正常。登录云堡垒机系统,网络诊断验证云堡垒机与主机资源之间的网络连接情况。
  • 若重启主机不能解决,建议再排查云服务器故障/卡顿

原因二:

  • 重新配置CBH实例绑定EIP的带宽,建议配置5M以上带宽,详细带宽超限说明,请参见如何排查EIP带宽是否超限?
  • 排查并修改配置完成后,重启CBH系统。

原因三:

重新购买资源相关主机服务,获取授权后,再使用云堡垒机登录资源。

原因四:

云堡垒机仅支持直接管理同一VPC内资源,即可直接访问同一VPC内资源。

虽跨区域或跨VPC可通过云服务构建网络连接,但受限于网络的不稳定性,不建议跨区域或跨VPC使用云堡垒机纳管资源。

如果通过上述排查,仍然无法登录主机资源,请单击管理控制台右上方的“工单”,填写工单信息反馈问题现象,联系技术支持。