Help Center/ Content Delivery Network/ FAQs/ Purchase and Billing/ Why Is My CDN Not Working When My Account Is in Arrears?
Updated on 2025-01-21 GMT+08:00

Why Is My CDN Not Working When My Account Is in Arrears?

Possible causes:

  1. You are billed on a pay-per-use basis for CDN but you have outstanding bills.
  2. You are using other Huawei Cloud services, which have incurred outstanding bills.

About Arrears

  • If your account is in arrears, a retention period will start. For details about how to handle service suspension due to arrears, see Service Suspension and Resource Release.
  • During the grace period, the CDN service is not stopped, but domain names cannot be added to CDN.

Solutions

Write-off

  • You can view the outstanding amount of your account in the Billing Center and offset the outstanding amount.