Help Center/ Cloud Eye/ User Guide (ME-Abu Dhabi Region)/ FAQs/ Server Monitoring/ Why Is a BMS with the Agent Installed Displayed in the ECS List on the Server Monitoring Page?
Updated on 2022-07-11 GMT+08:00

Why Is a BMS with the Agent Installed Displayed in the ECS List on the Server Monitoring Page?

Symptoms

The Agent was installed on a BMS, but the BMS is listed on the Server Monitoring > Elastic Cloud Server page on the Cloud Eye console.

Possible Causes

The Agent determines whether a server is an ECS or BMS based on the services provided by IP address 169.254.169.254. If the route for this address is changed, the Agent will consider the server to be an ECS by default.

Solution

Manually modify the Agent configuration file by adding BMS identifier BmsFlag and setting it to true.