Updated on 2025-02-05 GMT+08:00

The Client Log Contains "AUTH_FAILED"

Applicable Client

Windows OpenVPN Connect

Symptom

A client cannot connect to a P2C VPN gateway, and the log contains the following error information:

AUTH_FAILED

Possible Causes

  • The username and password did not match.
  • The user entered incorrect passwords for five consecutive times, and the user account is locked.
  • The certificate and private key in the client configuration file do not match the client CA certificate imported on the Server tab page of the VPN gateway.
  • If a static IP address has been configured for the user, the client can set up only one connection.

Procedure

  1. Check the username and password for logging in to the client.

    If the account is locked due to multiple incorrect password attempts, wait for about 5 minutes and then use the correct username and password for login.

  2. Check whether the imported client CA certificate is correct.

    If the certificate and private key in the configuration file do not match the imported client CA certificate, import the correct CA certificate on the Server tab page of the VPN gateway, delete the incorrect CA certificate, and reconnect the client to the VPN gateway.

  3. Check whether the certificate and private key in the configuration file are correct.

    If the certificate and private key in the configuration file do not match, copy the correct client certificate content and private key to the client configuration file, and reconnect the client to the VPN gateway.

  4. Check whether a static IP address has been configured for the user.

    Click View Server in the Operation column of the corresponding VPN gateway, choose User Management > Users, and check whether a static IP address has been configured for the user.

If the problem persists, submit a service ticket to contact Huawei technical support.