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Actualización más reciente 2023-11-20 GMT+08:00

ALM-25500 El servicio KrbServer no está disponible (Para MRS 2.x o anterior)

Descripción

El sistema comprueba el estado del servicio KrbServer cada 30 segundos. Esta alarma se genera cuando el servicio KrbServer es anormal.

Esta alarma se borra cuando el servicio KrbServer está en estado normal.

Atributo

ID de alarma

Severidad de alarma

Borrar automáticamente

25500

Crítica

Parámetros

Parámetro

Descripción

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

Impacto en el sistema

Cuando se genera esta alarma, no se puede realizar ninguna operación para el componente KrbServer en el clúster. La autenticación de KrbServer en otros componentes se verá afectada. El estado de los componentes que dependen de KrbServer en el clúster es Bad.

Causas posibles

  • El nodo donde se encuentra el servicio KrbServer es defectuoso.
  • El servicio OLdap no está disponible.

Procedimiento

  1. Compruebe si el nodo donde se encuentra el servicio KrbServer es defectuoso.

    1. Vaya a la página de detalles del clúster MRS y haga clic en Components.
    2. Elija KrbServer > Instances. Vaya a la página de instancia KrbServer y vea el nombre de host del nodo donde se despliega el servicio KrbServer.
    3. En la página Alarms del MRS Manager, compruebe si se genera la alarma ALM-12006 Falla de nodo.
      • En caso afirmativo, vaya a 1.d.
      • Si no, vaya a 2.a.
    4. Compruebe si el nombre de host en la información de alarma es el mismo que el nombre de host real en 1.b.
      • En caso afirmativo, vaya a 1.e.
      • Si no, vaya a 2.a.
    5. Rectifique la falla siguiendo los pasos proporcionados en ALM-12006 Falla de nodo.
    6. En la lista de alarmas, compruebe si la alarma ALM-25500 Servicio KrbServer no disponible está borrado.
      • En caso afirmativo, no es necesario hacer nada más.
      • Si no, vaya a 3.

  2. Compruebe si el servicio OLdap no está disponible.

    1. Vaya a la página de detalles del clúster y elija Alarms.
    2. Compruebe si se genera ALM-12004 Recurso OLdap es anormal.
      • En caso afirmativo, vaya a 2.c.
      • Si no, vaya a 3.
    3. Rectifique la falla siguiendo los pasos proporcionados en ALM-12004 Recurso OLdap es anormal.
    4. En la lista de alarmas, compruebe si la alarma ALM-25500 Servicio KrbServer no disponible está borrado.
      • En caso afirmativo, no es necesario hacer nada más.
      • Si no, vaya a 3.

  3. Recopile información de fallas.

    1. En MRS Manager, elija System > Export Log.
    2. Póngase en contacto con el personal de O&M y envíe los registros recopilados.

Referencia

Ninguna