ALM-24000 Servicio de Flume no disponible (Para MRS 2.x o anterior)
Descripción
El módulo de alarma comprueba el estado de servicio de Flume cada 180 segundos. Esta alarma se genera si el servicio Flume es anormal.
Esta alarma se borra después de que se recupere el servicio Flume.
Atributo
ID de alarma |
Severidad de alarma |
Borrar automáticamente |
---|---|---|
24000 |
Crítica |
Sí |
Parámetros
Parámetro |
Descripción |
---|---|
ServiceName |
Especifica el servicio para el que se genera la alarma. |
RoleName |
Especifica el rol para el que se genera la alarma. |
HostName |
Especifica el host para el que se genera la alarma. |
Impact on the System
Flume no puede funcionar y la transmisión de datos se interrumpe.
Causas posibles
- HDFS no está disponible.
- LdapServer no está disponible.
Procedimiento
- Compruebe el estado de HDFS.
- Vaya a la página de detalles del clúster de MRS y elija Alarms.
- Compruebe si se genera la alarma ALM-14000 Servicio HDFS no disponible.
- En caso afirmativo, borre la alarma de acuerdo con las sugerencias de manejo de "ALM-14000 Servicio HDFS no disponible".
- Si no, vaya a 2.
- Compruebe el estado del LdapServer.
Compruebe si se genera la alarma ALM-25000 Servicio LdapServer no disponible.
- En caso afirmativo, borre la alarma de acuerdo con las sugerencias de manejo de "ALM-25000 Servicio LdapServer no disponible".
- Si no, vaya a 3.b.
- Compruebe si los servicios HDFS y LdapServer están detenidos.
- Vaya a la página de detalles del clúster MRS y haga clic en Components.
- En la lista de servicios en MRS Manager, compruebe si los servicios HDFS y LdapServer están detenidos.
- Compruebe si la alarma "ALM-24000 Servicio Flume no disponible" está desactivada.
- En caso afirmativo, no es necesario hacer nada más.
- Si no, vaya a 4.
- Recopilar información de fallas.
- En MRS Manager, seleccione .
- Póngase en contacto con el personal de O&M y envíe los registros recopilados.
Información relacionada
N/A