ALM-12037 Servidor NTP anormal (Para MRS 2.x o anterior)
Descripción
Esta alarma se genera cuando el servidor NTP es anormal.
Esta alarma se borra cuando el servidor NTP se recupera.
Atributo
ID de alarma |
Severidad de alarma |
Borrar automáticamente |
---|---|---|
12037 |
Grave |
Sí |
Parámetros
Parámetro |
Descripción |
---|---|
ServiceName |
Especifica el servicio para el que se genera la alarma. |
RoleName |
Especifica el rol para el que se genera la alarma. |
HostName |
Especifica la dirección IP del servidor NTP para el que se genera la alarma. |
Impacto en el sistema
El servidor NTP configurado en el nodo OMS activo es anormal. En este caso, el nodo OMS activo no puede sincronizar el tiempo con el servidor NTP y se puede generar un desplazamiento de tiempo en el clúster.
Causas posibles
- La red del servidor NTP es defectuosa.
- La autenticación del servidor NTP falla.
- La hora no se puede obtener del servidor NTP.
- El tiempo obtenido del servidor NTP no se actualiza continuamente.
Procedimiento
- Compruebe la red del servidor NTP.
- En la página de detalles del clúster MRS, haga clic en la alarma de la lista de alarmas en tiempo real.
- En el área Alarm Details, vea la información adicional para comprobar si el servidor NTP no se puede hacer ping.
- Póngase en contacto con el personal de O&M para comprobar la configuración de la red y asegurarse de que la red entre el servidor NTP y el nodo OMS activo está en estado normal. Luego, verifique si la alarma se rectificó.
- En caso afirmativo, no es necesario hacer nada más.
- Si no, vaya a 2.
- Compruebe si falla la autenticación del servidor NTP.
- Compruebe si la hora se puede obtener del servidor NTP.
- Ver la información adicional de la alarma para comprobar si la hora no se puede obtener del servidor NTP.
- Póngase en contacto con el personal de O&M para rectificar la falla del servidor NTP. Después de que el servidor NTP esté en estado normal, compruebe si la alarma está borrada.
- En caso afirmativo, no es necesario hacer nada más.
- Si no, vaya a 4.
- Compruebe si el tiempo obtenido del servidor NTP no se actualiza.
- Ver la información adicional de la alarma para comprobar si la hora obtenida del servidor NTP no se actualiza.
- Póngase en contacto con el proveedor del servidor NTP para rectificar la falla del servidor NTP. Después de que el servidor NTP esté en estado normal, compruebe si la alarma está borrada.
- En caso afirmativo, no es necesario hacer nada más.
- Si no, vaya a 5.
- Recopilar información de fallas.
- En MRS Manager, seleccione .
- Póngase en contacto con el personal de O&M y envíe los registros recopilados.
Referencia
Ninguna