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Actualización más reciente 2023-11-20 GMT+08:00

ALM-12035 Estado de datos desconocidos después de un error de tarea de recuperación (para MRS 2.x o anterior)

Descripción

Si una tarea de recuperación falla, el sistema intenta revertir automáticamente. Si la reversión falla, los datos pueden perderse. Si esto ocurre, se informa de una alarma. Esta alarma se borra cuando la tarea de recuperación se ejecuta correctamente más adelante.

Atributo

ID de alarma

Severidad de alarma

Borrar automáticamente

12035

Crítica

Parámetros

Parámetro

Descripción

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

TaskName

Especifica el nombre de la tarea.

Impacto en el sistema

Los datos pueden perderse o el estado de los datos puede ser desconocido, lo que puede afectar a los servicios.

Causas posibles

La posible causa de esta alarma es que el estado del componente no cumple con los requisitos antes de que se ejecute la tarea de restauración o se produzca un error en un paso durante la tarea de restauración. El error depende de los detalles de la tarea. Puede obtener registros y detalles de tareas para manejar la alarma.

Procedimiento

Comprobación del estado de componente

  1. Inicie sesión en MRS Manager y elija Services. En la página que se muestra, compruebe si el estado de ejecución de los componentes cumple los requisitos. (OMS y DBService deben estar en el estado normal y se deben detener otros componentes.)

    • En caso afirmativo, vaya a 7.
    • Si no, vaya a 2.

  2. Restaure el estado del componente según sea necesario e inicie de nuevo la tarea de recuperación.
  3. Inicie sesión en MRS Manager y elija Alarms. En la lista de alarmas, haga clic en la fila que contiene la alarma y obtenga el nombre de la tarea del área Location.
  4. Elija System > Recovery Management. Busque la tarea de restauración según el nombre de la tarea y vea los detalles de la tarea.
  5. Inicie la tarea de restauración y compruebe si la tarea está ejecutada.

    • En caso afirmativo, vaya a 6.
    • Si no, vaya a 7.

  6. Después de 2 minutos, compruebe si la alarma está borrada.

    • En caso afirmativo, no es necesario hacer nada más.
    • Si no, vaya a 7.

Recopilación de información de error

  1. En MRS Manager, elija System > Export Log.
  2. Póngase en contacto con el personal de O&M y envíe los registros recopilados.

Eliminación de alarmas

Esta alarma se borra automáticamente después de rectificar la falla.

Referencia

Ninguna