Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Actualización más reciente 2023-11-20 GMT+08:00

ALM-12034 Falla de copia de respaldo periódica (Para MRS 2.x o anterior)

Descripción

Esta alarma se genera cuando no se puede ejecutar una tarea de copia de respaldo periódica. Esta alarma se borra cuando la siguiente tarea de copia de respaldo se ejecuta correctamente.

Atributo

ID de alarma

Severidad de alarma

Borrar automáticamente

12034

Grave

Parámetros

Parámetro

Descripción

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

TaskName

Especifica el nombre de la tarea.

Impacto en el sistema

No hay ningún paquete de copia de respaldo disponible durante mucho tiempo, por lo que el sistema no se puede restaurar en caso de excepciones.

Causas posibles

La causa de la alarma depende de los detalles de la tarea. Manejar la alarma de acuerdo con los registros y detalles de alarma.

Procedimiento

Comprobar si el espacio de disco es suficiente

  1. En MRS Manager, seleccione Alarms.
  2. En la lista de alarmas, haga clic en de la alarma y obtenga el nombre de la tarea del área Location.
  3. Elija System > Back Up Data.
  4. Busque la tarea de copia de respaldo basándose en el nombre de la tarea y elija More > View History en la columna Operation para ver información detallada sobre la tarea de copia de respaldo.
  5. Elija Details > View y compruebe si el mensaje "Failed to backup xx due to insufficient disk space, move the data in the /srv/BigData/LocalBackup directory to other directories." existe.

    • En caso afirmativo, vaya a 6.
    • Si no, vaya a 13.

  6. Elija Backup Path > View para obtener la ruta de copia de respaldo.
  7. Inicie sesión en el nodo como usuario root y vea los detalles de montaje del nodo.

    df -h

  8. Compruebe si el espacio disponible del nodo en el que está montado la ruta de copia de respaldo es inferior a 20 GB.

    • En caso afirmativo, vaya a 9.
    • Si no, vaya a 13.

  9. Compruebe si el paquete de copia de respaldo existe en el directorio de copia de respaldo y si el espacio disponible del nodo en el que está montado el directorio de copia de respaldo es inferior a 20 GB.

    • En caso afirmativo, vaya a 10.
    • Si no, vaya a 13.

  10. Asegúrese de que el espacio disponible del nodo en el que está montado el directorio de copia de respaldo sea superior a 20 GB moviendo los paquetes de copia de respaldo fuera del directorio de copia de respaldo o eliminando los paquetes de copia de respaldo.
  11. Inicie la tarea de copia de respaldo de nuevo y compruebe si la tarea de copia de respaldo está ejecutada.

    • En caso afirmativo, vaya a 12.
    • Si no, vaya a 13.

  12. Después de 2 minutos, compruebe si la alarma está borrada.

    • En caso afirmativo, no es necesario hacer nada más.
    • Si no, vaya a 13.

Recopilación de información de error

  1. En MRS Manager, elija System > Export Log.
  2. Póngase en contacto con el personal de O&M y envíe los registros recopilados.

Eliminación de alarmas

Esta alarma se borra automáticamente después de rectificar la falla.

Referencia

Ninguna