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Actualización más reciente 2023-11-20 GMT+08:00

ALM-12011 Excepción de sincronización de datos de entre los nodos activos y en espera de Manager (Para MRS 2.x o anterior)

Descripción

Esta alarma se genera cuando el Manager en espera no puede sincronizar archivos con el Manager activo.

Esta alarma se borra cuando el Manager en espera sincroniza los archivos con el Manager activo.

Atributo

ID de alarma

Severidad de alarma

Borrar automáticamente

12011

Crítica

Parámetros

Parámetro

Descripción

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

Local Manager HA Name

Especifica un Manager HA local.

Peer Manager HA Name

Especifica un Manager HA del mismo nivel.

Impacto en el sistema

Debido a que los archivos de configuración del Manager en espera no se actualizan, algunas configuraciones se perderán después de una conmutación activa/en espera. Es posible que Manager y algunos componentes no se ejecuten correctamente.

Causas posibles

Se interrumpe el vínculo entre los nodos del Manager activo y en espera.

Procedimiento

  1. Compruebe si la red entre los servidores de Manager activo y en espera es normal.

    1. Vaya a la página de detalles del clúster de MRS. En la lista de alarmas de la página de pestaña de gestión de alarmas, haga clic en la fila que contiene la alarma. En los detalles de la alarma, vea la dirección del servidor de Manager en espera.
    2. Inicie sesión en el nodo de gestión activo. Ejecute el siguiente comando para comprobar si el Manager en espera es accesible:

      ping IP address of the standby Manager

      • En caso afirmativo, vaya a 2.
      • Si no, vaya a 1.c.
    3. Póngase en contacto con el personal de O&M para comprobar si la red es defectuosa.
      • En caso afirmativo, vaya a 1.d.
      • Si no, vaya a 2.
    4. Rectifique la falla de la red y compruebe si la alarma está borrada de la lista de alarmas.
      • En caso afirmativo, no es necesario hacer nada más.
      • Si no, vaya a 2.

  2. Recopilar información de fallas.

    1. En MRS Manager, seleccione System > Export Log.
    2. Póngase en contacto con el personal de O&M y envíe los registros recopilados.

Referencia

Ninguna