ALM-12010 Interrupción del latido del Manager entre los nodos activo y en espera (para MRS 2.x o anterior)
Descripción
Esta alarma se genera cuando el Manager activo no recibe ninguna señal de latido del Manager en espera en 7 segundos.
Esta alarma se borra cuando el Manager activo recibe señales de latidos del Manager en espera.
Atributo
ID de alarma |
Severidad de alarma |
Borrar automáticamente |
---|---|---|
12010 |
Grave |
Sí |
Parámetros
Parámetro |
Descripción |
---|---|
ServiceName |
Especifica el servicio para el que se genera la alarma. |
RoleName |
Especifica el rol para el que se genera la alarma. |
HostName |
Especifica el host para el que se genera la alarma. |
Local Manager HA Name |
Especifica un Manager HA local. |
Peer Manager HA Name |
Especifica un Manager HA del mismo nivel. |
Impacto en el sistema
Cuando el proceso activo de Manager es anormal, no se puede realizar una conmutación por error activa/en espera y los servicios se ven afectados.
Causas posibles
El vínculo entre los servidores de Manager activo y en espera es anormal.
Procedimiento
- Compruebe si la red entre los servidores de Manager activo y en espera es normal.
- Vaya a la página de detalles del clúster de MRS. En la lista de alarmas de la página de pestaña de gestión de alarmas, haga clic en la fila que contiene la alarma. En los detalles de la alarma, vea la dirección del servidor de Manager en espera.
- Inicie sesión en el nodo de gestión activo.
- Ejecute el siguiente comando para comprobar si el Manager en espera es accesible:
- Póngase en contacto con el personal de O&M para comprobar si la red es defectuosa.
- Rectifique la falla de la red y compruebe si la alarma está borrada de la lista de alarmas.
- En caso afirmativo, no es necesario hacer nada más.
- Si no, vaya a 2.
- Inicie sesión en todos los nodos de master del clúster y ejecute los siguientes comandos para buscar todos los archivos sedxxx y eliminarlos:
find /srv/BigData/ -name "sed*"
find /opt -name "sed*"
- Recopile información de fallas.
- En MRS Manager, seleccione .
- Póngase en contacto con el personal de O&M y envíe los registros recopilados.
Referencia
Ninguna