Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Actualización más reciente 2023-11-20 GMT+08:00

ALM-12007 Falla de proceso (Para MRS 2.x o anterior)

Descripción

El módulo de comprobación de estado del proceso comprueba el estado del proceso cada 5 segundos. Esta alarma se genera cuando el módulo de comprobación de estado del proceso detecta que el estado de conexión del proceso es Bad durante tres veces consecutivas.

Esta alarma se borra cuando se puede conectar el proceso.

Atributo

ID de alarma

Severidad de alarma

Borrar automáticamente

12007

Grave

Parámetros

Parámetro

Descripción

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

Impacto en el sistema

El servicio proporcionado por el proceso no está disponible.

Causas posibles

  • El proceso de instancia es anormal.
  • El espacio en la unidad es insuficiente.

Procedimiento

  1. Compruebe si el proceso de instancia es anormal.

    1. Vaya a la página de detalles del clúster de MRS. En la lista de alarmas de la página de pestaña de gestión de alarmas, haga clic en la fila que contiene la alarma. En los detalles de la alarma, vea el nombre del host y el nombre del servicio de la alarma.
    2. En la página Alarms, compruebe si se ha generado el ALM-12006 Falla de nodo (para MRS 2.x o anterior) de alarma.

      En caso afirmativo, vaya a 1.c.

      Si no, vaya a 1.d.

    3. Maneje la alarma siguiendo las instrucciones en ALM-12006 Falla de nodo (para MRS 2.x o anterior).
    4. Compruebe si el usuario del directorio de instalación, el grupo de usuarios y el permiso del rol de alarma son correctos. El usuario correcto, el grupo de usuarios y el permiso son omm, ficommon y 750 respectivamente.
      • En caso afirmativo, vaya a 1.f.
      • Si no, vaya a 1.e.
    5. Ejecute los siguientes comandos para establecer el permiso para 750 y User:Group para omm:ficommon:

      chmod 750 <folder_name>

      chown omm:ficommon <folder_name>

    6. Espere 5 minutos y compruebe si la ALM-12007 Alarma de falla de proceso está desactivada.
      • En caso afirmativo, no es necesario hacer nada más.
      • Si no, vaya a 2.a.

  2. Compruebe si el espacio en disco es insuficiente.

    1. En la página de detalles del clúster MRS, haga clic en la pestaña de gestión de alarmas y compruebe si ALM-12017 Capacidad de disco insuficiente se genera en la lista de alarmas.
      • En caso afirmativo, vaya a 2.b.
      • Si no, vaya a 3.
    2. Maneje la alarma siguiendo las instrucciones en ALM-12017 Capacidad de disco insuficiente (para MRS 2.x o anterior).
    3. Espere 5 minutos y compruebe si la alarma de capacidad de disco insuficiente ALM-12017 está desactivada.

      En caso afirmativo, vaya a 2.d.

      Si no, vaya a 3.

    4. Espere 5 minutos y compruebe si la alarma está desactivada.

      En caso afirmativo, no es necesario hacer nada más.

      Si no, vaya a 3.

  3. Recopilar información de fallas.

    1. En MRS Manager, seleccione System > Export Log.
    2. Póngase en contacto con el personal de O&M y envíe los registros recopilados.

Referencia

Ninguna