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Actualización más reciente 2023-11-20 GMT+08:00

ALM-12006 Falla de nodo (para MRS 2.x o anterior)

Descripción

Controller comprueba el estado del NodeAgent cada 30 segundos. Esta alarma se genera cuando Controller no recibe el informe de estado de un NodeAgent tres veces consecutivas.

Esta alarma se borra cuando el Controller puede recibir correctamente el informe de estado del NodeAgent.

Atributo

ID de alarma

Severidad de alarma

Borrar automáticamente

12006

Crítica

Parámetros

Parámetro

Descripción

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

Impacto en el sistema

Los servicios del nodo no están disponibles.

Causas posibles

La red está desconectada o el hardware está defectuoso.

Procedimiento

  1. Compruebe si la red está desconectada o si el hardware está defectuoso.

    1. Vaya a la página de detalles del clúster de MRS. En la lista de alarmas de la página de pestaña de gestión de alarmas, haga clic en la fila que contiene la alarma. En los detalles de la alarma, vea la dirección del host de la alarma.
    2. Inicie sesión en el nodo de gestión activo.
    3. Ejecute el siguiente comando para comprobar si el nodo defectuoso es accesible:

      ping IP address of the faulty host

      1. En caso afirmativo, vaya a 2.
      2. Si no, vaya a 1.d.
    4. Póngase en contacto con el personal de O&M para comprobar si la red es defectuosa.
      • En caso afirmativo, vaya a 2.
      • Si no, vaya a 1.f.
    5. Rectifique la falla de la red y compruebe si la alarma está borrada de la lista de alarmas.
      • En caso afirmativo, no es necesario hacer nada más.
      • Si no, vaya a 1.f.
    6. Póngase en contacto con el personal de O&M para comprobar si se produce una falla de hardware (por ejemplo, un fallo de CPU o de memoria) en el nodo.
      • En caso afirmativo, vaya a 1.g.
      • Si no, vaya a 2.
    7. Repare los componentes defectuosos y reinicie el nodo. Verifique si la alarma se ha borrado.
      • En caso afirmativo, no es necesario hacer nada más.
      • Si no, vaya a 2.

  2. Recopile información de fallas.

    1. En MRS Manager, seleccione System > Export Log.
    2. Póngase en contacto con el personal de O&M y envíe los registros recopilados.

Referencia

Ninguna