Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Actualización más reciente 2023-11-20 GMT+08:00

ALM-45585 Servicio IoTDB no disponible

Descripción

El sistema comprueba el estado del servicio IoTDB cada 300 segundos. Esta alarma se genera cuando el servicio IoTDB no está disponible. Esta alarma se borra cuando se recupera el servicio IoTDB.

Atributo

ID de alarma

Severidad de alarma

Borrar automáticamente

45585

Crítica

Parámetros

Nombre

Significado

Source

Especifica el clúster para el que se genera la alarma.

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

Impacto en el sistema

Los usuarios no pueden usar el servicio IoTDB correctamente.

Causas posibles

  • El servicio KrbServer es anormal.
  • Más del 50% de las instancias de IoTDBServer son defectuosas.

Procedimiento

Compruebe si el servicio KrbServer del que depende IoTDB es anormal.

  1. En FusionInsight Manager, seleccione O&M > Alarm > Alarms.
  2. En la lista de alarmas, compruebe si existe ALM-25500 Servicio KrbServer no disponible.

    • En caso afirmativo, vaya a 3.
    • Si no, vaya a 5.

  3. Maneje la alarma haciendo referencia a "ALM-25500 Servicio KrbServer no disponible."
  4. Después de que el ALM-25500 se haya borrado, espere unos minutos y compruebe si el servicio HetuServer de alarma no disponible está borrado.

    • En caso afirmativo, no es necesario hacer nada más.
    • Si no, vaya a 5.

Compruebe si hay instancias IoTDBServer defectuosas.

  1. En FusionInsight Manager, elija Cluster > Name of the desired cluster > Service > IoTDB > Instance.
  2. Compruebe si el porcentaje de instancias de IoTDBServer defectuosas supera el 50%. En caso afirmativo, reinicie las instancias de IoTDBServer defectuosas y compruebe si se ha restaurado el estado.

    • En caso afirmativo, no es necesario hacer nada más.
    • Si no, vaya a 7.

Recopilar información de fallas.

  1. En FusionInsight Manager, seleccione O&M. En el panel de navegación de la izquierda, elija Log > Download.
  2. Expanda la lista desplegable Service, seleccione IoTDB para el clúster de destino y haga clic en OK.
  3. Haga clic en en la esquina superior derecha y establezca Start Date y End Date para la recopilación de registros en 30 minutos antes y después del tiempo de generación de alarmas respectivamente. A continuación, haga clic en Download.
  4. Póngase en contacto con y proporcione los registros recopilados.

Eliminación de alarmas

Esta alarma se borra automáticamente después de rectificar la falla.

Información relacionada

Ninguna