ALM-12110 Error al obtener ECS AK/SK temporal
Descripción
El metaservicio obtiene periódicamente el AK/SK temporal del ECS. Esta alarma se genera cuando el servicio de metadatos no obtiene el AK/SK temporal.
Atributo
ID de alarma |
Severidad de alarma |
Borrar automáticamente |
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12110 |
Grave |
Sí |
Parámetros
Nombre |
Significado |
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Source |
Especifica el clúster para el que se genera la alarma. |
ServiceName |
Especifica el servicio para el que se genera la alarma. |
RoleName |
Especifica el rol para el que se genera la alarma. |
HostName |
Especifica el host para el que se genera la alarma. |
Impacto en el sistema
En escenarios de desacoplamiento de almacenamiento-cómputo, el clúster no puede obtener el último AK/SK temporal, lo que puede conducir a un acceso fallido a OBS.
Causas posibles
- El meta rol del clúster de MRS es anormal.
- El grupo ha estado vinculado a una delegación y ha accedido a OBS, pero ha estado desvinculado de la delegación. En consecuencia, el clúster no ha estado vinculado a ninguna delegación.
Procedimiento
Comprobar el estado de meta rol.
- En FusionInsight Manager del clúster, seleccione O&M > Alarm > Alarms. En la página que se muestra, haga clic en en la fila que contiene la alarma y determine la dirección IP del host para el que se genera la alarma.
- En FusionInsight Manager del clúster, seleccione Cluster > Services > Meta. En la página que se muestra, haga clic en la pestaña Instance y compruebe si el rol meta correspondiente al host para el que se genera la alarma es normal.
- Seleccione el rol anormal y elija More > Restart Instance para reiniciar el rol meta anormal. Una vez finalizado el reinicio, compruebe si la alarma se borra varios minutos más tarde.
- En caso afirmativo, no es necesario hacer nada más.
- Si no, vaya a 4.
Volver a vincular el clúster a una delegación.
- Inicie sesión en la consola de gestión de MRS.
- En el panel de navegación de la izquierda, elija Clusters >Active Clusters. En la página que se muestra, haga clic en el nombre del clúster para ir a su página de descripción general. A continuación, compruebe si el clúster está vinculado a una delegación en el área de gestión de O&M.
- Haga clic en Manage Agency. En la página que se muestra, vuelva a vincular el clúster a una delegación. A continuación, compruebe si la alarma se borra unos minutos más tarde.
- En caso afirmativo, no es necesario hacer nada más.
- Si no, vaya a 7.
- Póngase en contacto con .