ALM-12172 Error al notificar métricas a Cloud Eye
Descripción
Después de habilitar el uso compartido de métricas para un clúster, el Controller recopila periódicamente métricas del clúster y las informa a Cloud Eye.
Atributo
ID de alarma |
Severidad de alarma |
Borrar automáticamente |
---|---|---|
12172 |
Grave |
Sí |
Parámetros
Nombre |
Significado |
---|---|
Source |
Especifica el clúster o sistema para el que se genera la alarma. |
ServiceName |
Especifica el servicio para el que se genera la alarma. |
RoleName |
Especifica el rol para el que se genera la alarma. |
HostName |
Especifica el host para el que se genera la alarma. |
Impacto en el sistema
Las métricas de monitoreo de MRS no están disponibles en Cloud Eye.
Causas posibles
- Error al invocar a las API de Cloud Eye debido a los permisos insuficientes.
- No se pudo informar de datos a Cloud Eye debido a problemas de red.
- Error al informar datos a Cloud Eye debido a errores internos.
Procedimiento
- En FusionInsight Manager, seleccione O&M > Alarm > Alarms. En la página que se muestra, haga clic en en la fila que contiene la alarma y vea la información adicional de la alarma.
- Rectifique el fallo en base a los siguientes escenarios:
- Si "Call CES to send metrics fail. Permission exception" se muestra en la información adicional, el token del tenant del recurso no es válido. Reinicie el Controller y obtenga el token de nuevo.
- Si "Call CES to send metrics fail. Request CES error code xxx" se muestra en la información adicional, se produce un error en la solicitud a Cloud Eye. Compruebe la conectividad de red y la información de autenticación.
- Si "Call CES to send metrics fail. CES internal error code xxx" se muestra en la información adicional, el servicio de Cloud Eye encuentra un error interno y no está disponible. Póngase en contacto con y envíe los registros de fallas recopilados.
Eliminación de alarmas
Esta alarma se borra automáticamente después de rectificar la falla.
Información relacionada
Ninguna