ALM-12063 Disco no disponible
Descripción
El sistema comprueba si el disco de datos del host actual está disponible en la parte superior de cada hora. El sistema crea archivos, escribe archivos y elimina archivos en el directorio de montaje del disco. Si las operaciones fallan, se genera la alarma. Si las operaciones tienen éxito, el disco está disponible y la alarma se borra.
Atributo
ID de alarma |
Gravedad de la alarma |
Borrar automáticamente |
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12063 |
Importante |
Sí |
Parámetros
Parámetro |
Descripción |
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Source |
Especifica el clúster o sistema para el que se genera la alarma. |
ServiceName |
Especifica el nombre del servicio para el que se genera la alarma. |
RoleName |
Especifica el rol para el que se genera la alarma. |
HostName |
Especifica el host para el que se genera la alarma. |
DiskName |
Especifica el disco para el que se genera la alarma. |
Impacto en el sistema
La lectura o escritura de datos en el disco de datos falla y los servicios son anormales.
Causas posibles
- El permiso del directorio de montaje en disco es anormal.
- Hay sectores defectuosos de disco.
Procedimiento
Comprobar si el permiso del directorio de montaje del disco es normal.
- En la lista de alarmas del FusionInsight Manager, localice la fila que contiene la alarma y vea la dirección IP del host y DiskName del disco para el que se genera la alarma.
- Inicie sesión en el host donde se genera la alarma como usuario root.
- Ejecute el comando df -h |grep DiskName para obtener el punto de montaje y compruebe si el permiso del directorio de montaje es inescribible o ilegible.
- Modifique el permiso de directorio.
- Una hora más tarde, compruebe si esta alarma está desactivada.
- Si lo es, no se requiere ninguna otra acción.
- Si no es así, vaya a 6.
- Póngase en contacto con los ingenieros de hardware para rectificar el disco.
- Una hora más tarde, compruebe si esta alarma está desactivada.
- Si lo es, no se requiere ninguna otra acción.
- Si no es así, vaya a 8.
Recopilar información de fallas.
- En FusionInsight Manager, elija O&M > Log > Download.
- Seleccione NodeAgent en el Service y haga clic en OK.
- Haga clic en en la esquina superior derecha y establezca Start Date y End Date para la recopilación de registros en 10 minutos antes y después del tiempo de generación de alarmas, respectivamente. A continuación, haga clic en Download.
- Póngase en contacto con el y envíe la información de registro recopilada.
Eliminación de alarmas
Después de rectificar la falla, el sistema borra automáticamente esta alarma.
Información relacionada
Ninguna