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Actualización más reciente 2024-05-09 GMT+08:00

Casos de resolución de problemas

Contexto

Cuando instala el Agente para agregar clientes de copia de respaldo, la instalación del Agente puede fallar o puede producirse un error después de instalar el Agente. Esta sección describe algunos síntomas comunes, posibles causas y soluciones para ayudarle a localizar rápidamente el problema.

Estado de agente anormal

Síntoma:

Después de instalar el Agente, el estado del Agente se muestra como Anormal en la lista de clientes.

Posible causa:

El estado del Agente es anormal.

Solución:

  1. Compruebe si el proceso del agente se está ejecutando correctamente. Si el proceso ha salido, inicie el proceso de nuevo.

    En Windows, haga doble clic en el archivo agent_start.bat. En Linux, ejecute el comando service cbragent start.

  2. Vuelva a instalar el agente.
  3. Compruebe la zona horaria y la fecha en el cliente de copia de respaldo. Si la diferencia horaria entre el cliente y el servidor es superior a 15 minutos, ajuste la hora local en función de la hora UTC. Si el estado del agente sigue siendo anormal después de ajustar la hora del cliente, espere aproximadamente media hora hasta que el sistema actualice el estado más reciente del agente.

Error en la instalación del agente con el mensaje "BackupService.7403, Invalid Agent" devuelto

Síntoma:

Error en la instalación del agente y se devolvió el mensaje "BackupService.7403, Invalid Client".

Posible causa:

No hay ningún almacén de copia de respaldo en la nube híbrida disponible antes de instalar el Agente.

Solución:

  1. Compre un almacén de copia de respaldo en la nube híbrida en la consola CBR.
  2. Vuelva a instalar el agente.

Error en la instalación del agente con el mensaje "Could not resolve host" devuelto

Síntoma:

Error en la instalación del agente y se devolvió el mensaje "Could not resolve host".

Figura 1 Mensaje "Could not resolve host"

Posible causa:

El servidor DNS local no puede resolver el nombre de dominio público de Huawei Cloud.

Solución:

  1. Edite el archivo resolv.conf en el host local y compruebe si el servidor DNS está configurado. Si accede a Huawei Cloud desde Internet, configure el servidor DNS en 8.8.8.8.
  2. Vuelva a instalar el agente.

Error en la instalación del agente con el mensaje "Incorrect IAM authentication information" devuelto

Síntoma:

Error en la instalación del agente y se devolvió el mensaje "Incorrect IAM authentication information".

Figura 2 Mensaje "Incorrect IAM authentication information"

Posible causa:

El AK y el SK introducidos durante la instalación son incorrectos.

Solución:

  1. Obtener el AK y SK correctos e introdúzcalos de nuevo.
  2. Vuelva a instalar el agente.

Error de instalación del agente en Windows con "OpenSCManager failed" registrado en el log

Síntoma:

Error en la instalación del agente en Windows y se registró "OpenSCManager failed" en el log.

Posible causa:

El script de instalación no se ejecuta como administrador.

Solución:

Ejecute el script de instalación como administrador para volver a instalar el Agente.

Error de copia de respaldo después de que se reinstaló el agente de un cliente de Windows y el estado del agente se mostró como anormal en la consola

Síntoma:

Después de desinstalar y reinstalar el Agente de un cliente de copia de respaldo de Windows, las copias de seguridad fallaron y el estado del Agente se mostró como Anormal en la consola.

Posible causa:

  • El Agente no puede enviar mensajes de latidos o el nombre de dominio es incorrecto.
  • Las escrituras en el archivo de configuración del agente fallan o encuentran un error.

Solución:

Desinstale el agente y vuelva a instalarlo.

El cliente de Windows estaba sin conexión y no se pudo reiniciar

Síntoma:

Error en la instalación del agente en Windows y se registró "OpenSCManager failed" en el log.

Posible causa:

Hay un gran número de archivos .tmp (generados debido a excepciones de compresión de registro) en el directorio de log.

Solución:

1. Elimine todos los archivos de log del directorio de log y desinstale el agente.

2. Vuelva a instalar el agente.