ALM-3276800005 Indicates that PHY chip abnormal 67861
Description
SRM/3/ENTITYINVALID: OID [OID] PHY chip abnormal. (EntityPhysicalIndex[INTEGER1], BaseTrapSeverity=[INTEGER2], BaseTrapProbableCause=[INTEGER3], BaseTrapEventType=[INTEGER4], EntPhysicalContainedIn=[INTEGER5], EntPhysicalName=[OCTET1], RelativeResource=[OCTET2], ReasonDescription=[OCTET3])
This alarm was generated when the chip was detected abnormal.
Attribute
Alarm ID |
Alarm Severity |
Alarm Type |
---|---|---|
3276800005 |
Minor |
Equipment alarm |
Parameters
Name |
Meaning |
---|---|
OID |
Indicates the MIB object ID of the alarm. |
EntityPhysicalIndex |
Entity index. |
BaseTrapSeverity |
Severity code. |
BaseTrapProbableCause |
Error code. |
BaseTrapEventType |
Code of the event type. |
EntPhysicalContainedIn |
Entity code. |
EntPhysicalName |
Entity name. |
RelativeResource |
Name of the affected component. |
ReasonDescription |
Fault description. |
Impact on the System
The services on the interface corresponding to the faulty PHY chip are interrupted.
Possible Causes
The PHY chip was faulty.
Procedure
- If the interface corresponding to the faulty PHY chip is Up, the device automatically resets. Then, you need to check whether the interface sends and receives packets normally.
(1) If not, it indicates that the PHY chip is faulty. In this case, you need to replace the device.
(2) If so, go to Step 4.
- If the interface corresponding to the faulty PHY chip is Down, the device does not reset automatically.
(1) If you do not use the interface, no action is required.
(2) If you need to use the interface, go to Step 3.
- Run the reboot command to reset the device, and then check whether the interface sends and receives packets normally.
(1) If not, it indicates that the PHY chip is faulty. In this case, you need to replace the device.
(2) If so, go to Step 4.
- End.
Related Information
None
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot