Help Center/ Huawei Qiankun CloudService/ More Documents/ Device Alarm Handling/ V200 LSW Alarms/ ALM-3276800006 Indicates that Optical module Tx power is too low
Updated on 2024-01-25 GMT+08:00

ALM-3276800006 Indicates that Optical module Tx power is too low

Description

SRM/3/TXPOWER_EXCEEDMINOR: OID [OID] Optical module exception, Tx power is too low. (EntityPhysicalIndex=[INTEGER], BaseTrapSeverity=[INTEGER], BaseTrapProbableCause=[INTEGER], BaseTrapEventType=[INTEGER], EntPhysicalContainedIn=[INTEGER], EntPhysicalName=[OCTET], RelativeResource=[OCTET], ReasonDescription=[OCTET])

The transmit power of an optical module is too low.

Attribute

Alarm ID

Alarm Severity

Alarm Type

3276800006

Minor

Equipment alarm

Parameters

Name

Meaning

OID

Indicates the MIB object ID of the alarm.

Index

Indicates the index.

EntityPhysicalIndex

Indicates the index of the physical entity.

PhysicalName

Indicates the name of the physical entity.

EntityTrapFaultID

Indicates the error code.

EntityTrapReasonDescr

Indicates the description of the alarm cause.

Impact on the System

This alarm does not affect system operating if the interface on which the optical module is installed works properly.

Possible Causes

The transmit power of the optical module is too low.

Procedure

  1. Run the display transceiver slot slot-id verbose command in the system view to check whether the transmit power Tx Power of the optical module is within the allowed range.

    • If so, services are not affected. Collect alarms, logs, and configurations and contact technical support personnel.
    • If not, go to step 2.

  2. Check whether the transmit power lower threshold of the optical module is within the acceptable range.

    • If so, run the transceiver diagnosis threshold tx-power command to change the transmit power lower threshold of the optical module. The alarm handling ends.
    • If not, go to step 3.

  3. Replace the optical module, and check whether the alarm is cleared.

    • If so, the alarm handling ends.
    • If not, collect alarms, logs, and configurations, and contact technical support personnel.

Related Information

None