ALM-183312389 hwRadiusAuthServerDown
Description
The communication with the RADIUS authentication server fails. (IpAddress=[IpAddress],Vpn-Instance=[Vpn-Instance])
The communication with the RADIUS authentication server fails.
Attribute
Alarm ID |
OID |
Alarm Severity |
Alarm Type |
---|---|---|---|
183312389 |
1.3.6.1.4.1.2011.5.25.40.15.2.2.1.2 |
Warning |
Communication alarm |
Parameters
Name |
Meaning |
---|---|
IpAddress |
Indicates the IP address of the RADIUS authentication server |
Vpn-Instance |
Indicates the VPN instance on the RADIUS authentication server |
Impact on the System
The authentication fails and users cannot go online. If there is no backup server, online users may be forcibly logged out.
Possible Causes
The server did not respond to the request of the device within the timeout period.
Procedure
- Run the ping command to check whether the RADIUS server is reachable.
- If so, go to Step 3.
- If not, go to Step 2.
- Run the display interface command to check whether the interface is Up.
- If so, go to Step 3.
- If not, verify that the physical link is connected properly.
- Run the display current-configuration command to check whether the RADIUS server is correctly configured.
- If so, go to Step 4.
- If not, modify configurations on the RADIUS server.
- Collect the alarm information, log information, and configuration information, and then contact the Huawei technical support personnel.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot