统一身份认证服务 IAM
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IAM用户访问IAM控制台时提示没有权限怎么办
问题描述
IAM用户访问IAM控制台时,提示没有权限访问。
可能原因
默认情况下,新创建的IAM用户没有任何权限。如未向IAM用户授予IAM服务的相关权限,则无法访问IAM控制台。
解决方法
如果IAM用户希望能够访问IAM控制台并进行相关操作,管理员可以为其授予权限,将其加入用户组,并给用户组授予IAM的相关权限,用户组中的用户将获得用户组的权限。获得权限的IAM用户即可访问IAM控制台。
- 创建用户组并授权。
- 将该IAM用户添加至上一步的用户组中。
- IAM用户登录控制台,访问IAM控制台。
父主题: 用户组及权限管理类