统一身份认证服务 IAM
统一身份认证服务 IAM
- 最新动态
- 功能总览
- 产品介绍
- 快速入门
- 用户指南
- 最佳实践
- API参考
- SDK参考
- 场景代码示例
- 常见问题
- 视频帮助
- 文档下载
- 通用参考
链接复制成功!
升级华为账号失败怎么办
问题描述
将您的华为云账号升级成为华为账号时,系统提示升级失败。
可能原因
- 可能原因:您已使用相同手机号码或邮件地址分别注册了华为云账号和华为账号,且未使用华为账号登录开通过华为云。
- 可能原因:您已注册多个华为云账号和一个华为账号,已使用华为账号关联或开通了华为云,此时暂不支持将其他华为云账号升级为华为账号。
解决方法:请登录时忽略升级提示,选择暂不升级,并通过华为云账号登录。
- 可能原因:您已使用相同手机号码或邮件地址分别注册了华为云账号和华为账号,但注册国家或地区不同,暂不支持将该华为账号和华为云账号关联。
- 可能原因:您已注册的华为账号已冻结。
解决方法:请在“华为账号网站>安全中心>解冻账号”解冻账号后,重新升级。
- 可能原因:您从电信运营商购买了回收后再次售卖的手机号码,之前曾有人用该号码注册了华为账号。
解决方法:请在华为账号网站重新注册华为账号后,使用新华为账号登录关联您的华为云账号。
父主题: 账号管理类