更新时间:2022-08-21 GMT+08:00
分享

升级华为帐号失败怎么办

问题描述

将您的华为云帐号升级成为华为帐号时,系统提示升级失败。

可能原因

  1. 可能原因:您已使用相同手机号码或邮件地址分别注册了华为云帐号和华为帐号,且未使用华为帐号登录开通过华为云。

    解决方法:请退出当前的华为云帐号登录,重新使用华为帐号登录,然后选择关联已有的华为云帐号。

  2. 可能原因:您已注册多个华为云帐号和一个华为帐号,已使用华为帐号关联或开通了华为云,此时暂不支持将其他华为云帐号升级为华为帐号。

    解决方法:请登录时忽略升级提示,选择暂不升级,并通过华为云帐号登录。

  3. 可能原因:您已使用相同手机号码或邮件地址分别注册了华为云帐号和华为帐号,但注册国家或地区不同,暂不支持将该华为帐号和华为云帐号关联。

    解决方法:请登录时忽略升级提示,选择暂不升级,并通过华为云帐号登录。

  4. 可能原因:您已注册的华为帐号已冻结。

    解决方法:请在“华为帐号网站>安全中心>解冻帐号”解冻帐号后,重新升级。

  5. 可能原因:您从电信运营商购买了回收后再次售卖的手机号码,之前曾有人用该号码注册了华为帐号。

    解决方法:请在华为帐号网站重新注册华为帐号后,使用新华为帐号登录关联您的华为云帐号。

分享:

帐号管理类 所有常见问题

more