更新时间:2024-04-18 GMT+08:00
Token鉴权失败怎么办
问题描述
账号或IAM用户在云服务中通过Token进行鉴权时,鉴权失败。
可能原因
- 如果您是IAM用户,您可能没有该云服务的访问权限。
- 您的Token可能超过有效期24小时,已失效。
- 您可能在Token有效期内进行如下操作,导致Token失效。
- 删除/停用IAM用户。
- 修改IAM用户密码、访问密钥。
- IAM用户权限发生变化(如账号欠费无法访问云服务、申请公测通过、IAM用户权限被修改等)。
解决方法
- 需要管理员给您授予相应云服务访问权限后,才能获取具有相应权限的Token,并通过鉴权。
- 调用接口校验Token的有效性进行验证。如果您的Token已失效,可通过调用接口获取IAM用户Token(使用密码)或获取IAM用户Token(使用密码+虚拟MFA)重新获取Token。
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