Help Center> Cloud Backup and Recovery> Troubleshooting> Failed to Install Agent in Windows, with A Message Displayed Indicating User rdadmin Already Exists
Updated on 2022-09-16 GMT+08:00

Failed to Install Agent in Windows, with A Message Displayed Indicating User rdadmin Already Exists

Symptom

The Agent of application-consistent backup failed to be installed on a Windows server. Message "Agent working user rdadmin exist" is displayed.

Possible Causes

  • User rdadmin has been created on the Windows server before the Agent is installed.
  • If the Agent installation has been performed on the Windows server, user rdadmin will be created even if the installation fails.

Solution

  1. Log in to the Windows server, click the Windows icon in the lower left corner of the desktop, and choose Control Panel > User Accounts.
  2. Check whether user rdadmin exists. If the user exists, confirm that it is not created by other applications and delete it.
  3. After the user is deleted, install the Agent again.